
<!-- hearst/article/mobile_article_main.tpl -->

                                                
    
<!DOCTYPE html>
<html class="ui-mobile" data-hearst-useragent=""><!-- hearst/home/mobile_header_main.tpl -->
    <head><!-- eid:article.13706922 -->        <meta http-equiv="content-type" content="text/html; charset=utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />
        <meta content="telephone=no" name="format-detection" />
        <script type="text/javascript">
        document.documentElement.setAttribute('data-hearst-useragent',  navigator.userAgent);
        var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        </script>
                <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->        <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
                    HDN.dataLayer.content.title = "Malibu Taco Bar to open on Post Road";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "13706922";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['news'];
        HDN.dataLayer.content.pubDate = "2019-03-21 20:35:39";
        HDN.dataLayer.content.lastModifiedDate = "2019-03-21 20:36:16";
        HDN.dataLayer.content.wordCount = 143;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = ['News','Local'];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = [];
        HDN.dataLayer.content.keyNlpLocation = ['Post Road',' Malibu Taco Bar',' FAIRFIELD',' Conn.',' California'];
        HDN.dataLayer.content.keyNlpOrganization = ['Malibu Taco Bar',' Malibu Taco'];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = [];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = ['humberto.juarez@hearstmediact.com',' Instagram'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "By Humberto J. Rocha";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "CT";
        HDN.dataLayer.source.publishingSite = "mobilefairfieldcitizenonline";
        HDN.dataLayer.source.sourceSite = "fairfieldcitizenonline";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php";
        HDN.dataLayer.sharing.openGraphType = "article";

        HDN.dataLayer.href.pageUrl = "https://www.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // Include comments data for page use
        
                                        // HDN.dataLayer object for site
            HDN.dataLayer.site = HDN.dataLayer.site || {};
                    
        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = true;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
        
        HDN.dataLayer.ads = HDN.dataLayer.ads || {};
                          HDN.dataLayer.ads.videoBidding = false;
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
                        <!-- Hotfix Top freeform -->
        
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.83608 -->

        <!-- hmb:jsmodernizr js for modernizr -->
        <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
        <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?v9.40.3"></script>
        <!-- generated at 2019-03-22 01:38:22 on pwcm6 running vv9.40.3 -->
        <link media="all" href="/css/hdn/mobile/jquery.mobile-1.3.2.css" type="text/css" rel="stylesheet">
                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.v9.40.3.css" media="all" />
            <link rel="stylesheet" type="text/css" href="/external/css/global.sharedmain.v9.40.3.css" media="all" />
            <link rel="stylesheet" type="text/css" href="/external/css/global.sitemain.v9.40.3.css" media="all" />
                        <!-- hmb:isa_header  include static asset for group js header  -->
            <script type="text/javascript" src="/external/js/global.header.v9.40.3.js"></script>
        

        <title>Malibu Taco Bar to open on Post Road - Fairfield Citizen</title>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
        <script type="text/javascript">
        var requestTime = new Date(1553236702 * 1000);
        var bizobject_identifier = "article_13706922";

                    
            
    
        // bizobject variables
        var omni_channelPath = "News";
        var omni_title = "Malibu Taco Bar to open on Post Road";
        var omni_bizObjectId = "13706922";
        var omni_className = "article";
        var omni_publicationDate = "2019-03-21 20:35:39";
        var omni_sourceSite="fairfieldcitizenonline";

        // article specific variables
        var omni_authorName = "By Humberto J. Rocha";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "1";

            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "CT";
        var omni_isListView = "";
            </script>
        <link rel="canonical" href="https://www.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php" />
                    
                    <meta name="author.name" content="By Humberto J. Rocha" />
        <meta name="author.title" content="" />
        <meta name="date.release" content="2019/21/03" />
        <meta name="time.release" content="16:35" />
        <meta name="publisher" content="Fairfield Citizen-News" />
        <meta name="sections" content="News" />
        <meta name="subject" content="" />
                        <meta name="news_keywords" content="Post Road, Malibu Taco Bar, FAIRFIELD, Conn., California, Malibu Taco, humberto.juarez@hearstmediact.com, Instagram" />
                        <meta name="nlpOrganization" content="Malibu Taco Bar, Malibu Taco" />
                                <meta name="nlpLocation" content="Post Road, Malibu Taco Bar, FAIRFIELD, Conn., California" />
                                                <meta name="nlpOther" content="humberto.juarez@hearstmediact.com, Instagram" />
                                                <meta name="nlpCategories" content="%2FFood+%26+Drink%2FRestaurants" />
                                    <meta name="ispremium" content="0" />
        <meta name="dc.date" content="2019-03-21T20:35:39Z" />
        <meta itemprop="datePublished" content="2019-03-21T20:35:39Z" />
                    <meta name="article:published_time" content="2019-03-21T20:35:39Z" />
                                <meta name="article:modified_time" content="2019-03-21T20:36:16Z" />
                                            <script type="application/ld+json">
        {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.fairfieldcitizenonline.com\/news\/article\/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php"
    },
    "headline": "Malibu Taco Bar to open on Post Road",
    "datePublished": "2019-03-21T20:35:39+0000",
    "publisher": {
        "@type": "NewsMediaOrganization",
        "name": "Fairfield Citizen-News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/m.fairfieldcitizenonline.com\/img\/ldjson_logo.png"
        }
    },
    "dateModified": "2019-03-21T20:36:16+0000",
    "author": [
        {
            "@type": "person",
            "name": "Humberto J Rocha"
        }
    ],
    "image": [
        "https:\/\/s.hdnux.com\/photos\/01\/01\/20\/16\/17105845\/3\/rawImage.jpg"
    ]
}
        </script>
                        
    
                
    
        
                <meta property="og:title" content="Malibu Taco Bar to open on Post Road" />
                    <meta property="og:description" content="FAIRFIELD - Malibu Taco Bar will get its own spot and outdoor patio on the Post Road this spring. 
                 &quot;Malibu Taco brings exciting yet balanced coastal California street food to a relaxed lifestyle taco bar in the heart of downtown Fairfield, Conn.,&quot; the  restaurant's webpage reads . 
                 Currently, the 1177 Post Road address is seeing renovations and work in preparation of the restaurant's opening, expected for late spring according to Malibu Taco's Instagram page. 
                 The taco bar will be open seven days a week. Some of the menu highlights are &quot;vegetable and seafood tacos ... stone oven fired open faced quesadillas or some simple street classics like grilled corn and guacamole.&quot; 
                 &quot;Whether you're a local resident friend, a hard working university student, work close by or are simply visiting Fairfield from a neighboring town, Malibu Taco will be thrilled to serve you,&quot; the restaurant announced online. 
                 
                   humberto.juarez@hearstmediact.com" />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php" />
                                  
                <meta property="og:image" content="https://s.hdnux.com/photos/01/01/20/16/17105845/3/rawImage.jpg" />
        <meta property="og:site_name" content="Fairfield Citizen" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ffldcitizen" />
            <meta name="twitter:creator" content="@hjrocha94" />
        <!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="161967660661029"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677,10150095255780118" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl-->
        <script type="text/javascript">
        // Subnav selection
        var channelId = '13706922';
        var parentId = '10519';
        var channelName = 'news';
        </script>

        <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
    <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
        

        <!-- CSS/JS Hotfix freeform - all mobile -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.32919 -->
<script id="wrapperjs" type="text/javascript">
    if (navigator.userAgent.indexOf('HNNC/true') > -1){
        document.write('<scr'+'ipt type="text/javascript" src="/file/901/901-appwrapper.js?v5">'+'ipt>');
    }
</script>

<script>
	/* ENG-1334 */
	(function(){
		HDN.dataLayer.ads = HDN.dataLayer.ads || {};
		if (HDN.dataLayer.ads.adMode === "arb") {
			console.log("Hold BlueConic on ARB pages.");
			var date = new Date();
			date.setTime(date.getTime()+(10*60000));
			var val = location.search.split('utm_campaign=')[1] || "1";
			var exp = "; expires=" + date.toGMTString();
			document.cookie = "hearst_arb=" + val + exp + "; path=/";
		} else {
			document.write('<'+'scr'+'ipt src="https://cdn.blueconic.net/hearst.js"></sc'+'ript'+'>');
		}
	})();
</script>

<!-- WCM-3037 -->
<style>
.img-wrap.taboolaloader > div.trc_related_container {
    max-height: 100%;
    max-width: 100%;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
    width: 100%;
}
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) {
    if(window.location.href.indexOf("mysanantonio") == -1) {
        var css = document.createElement("style");
        css.type = "text/css";
        css.innerHTML = ".more-btn.ui-btn {display: none !important;} #showMore {display: block !important;}";
        document.body.appendChild(css);
    }
});
</script>

<!-- Begin code for WCM-3983 -->
<script type="text/javascript">
if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
    addTaboolaClickClass();
} else {
    document.addEventListener("DOMContentLoaded", function() { addTaboolaClickClass(); });
};
var addTaboolaClickClass = function () {
    var tbfrms = document.getElementsByClassName('taboola-frame');
    for (var i = 0; i < tbfrms.length; i++) {
        tbfrms.item(i).classList.add('.taboola-frame');
    }
};
</script>
<!-- End code for WCM-3983 -->

<!-- START ENG-1056 -->
<script type="text/javascript">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</script>
<!-- END ENG-1056 -->
        <!-- CSS/JS Hotfix freeform - site specific -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.25262 -->
<!-- START ENG-1242 -->
<style>
.social-links .flipboard a {
    height: 32px;
    width: 32px;
    margin: 0;
}
</style>
<!-- END ENG-1242 -->
                
    
            <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->    </head>
    <body class="mDot ui-mobile-viewport ui-overlay-c news">
<!-- Begin Hearst Ad -->
            <!-- hmb:oop oop ad  -->
        <div id="OOP">
            <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
        </div>
    <!-- End Hearst Ad -->
        <div class="ui-page ui-body-c ui-page-panel ui-page-active" tabindex="0" data-url="/" data-role="page">


                                <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/mobile/navigation_main.tpl -->
<!-- Slide-out menu panel -->
<div id="menuPanel" class="menu-wrap ui-panel ui-panel-position-right ui-panel-display-push ui-body-c ui-panel-animate ui-panel-close" data-role="panel" data-position="right" data-display="push" data-position-fixed="false">
  <!-- Search & Admin forms -->
  <div class="ui-panel-inner">
    <div class="menu-forms">
      <!-- Search Input - Do we need a submit button or use the keyboard? -->
      <div class="search-wrap">
        <form id="searchForm" data-ajax="false" method="get" action="/search/?">
          <input type="hidden" name="action" value="search" />
          <input type="hidden" name="firstRequest" value="1" />
          
          <input type="hidden" name="searchindex" value="solr" />
          <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini"><input class="ui-input-text ui-body-c" type="text" name="query" id="search-input" data-mini="true" data-icon="none" value="" /></div>
          <div aria-disabled="false" class="ui-submit ui-btn ui-btn-icon-notext ui-btn-up-c" title="Search" data-disabled="false" data-theme="c" data-iconpos="notext" data-icon="search" data-wrapperels="span" data-iconshadow="true" data-shadow="false" data-corners="false"><span class="ui-btn-inner"><span class="ui-btn-text">Search</span><span class="ui-icon ui-icon-search ui-icon-shadow">&nbsp;</span></span><input data-disabled="false" class="ui-btn-hidden" value="Search" data-shadow="false" data-icon="search" data-iconpos="notext" data-corners="false" type="submit" name="search"></div>
        </form>
      </div>
      <div class="menu-date"><span>Fri Mar 22 2019</span></div>
    </div>

    
    <!-- hearst/sitemenu/mobile_dynamic.tpl -->
  
  
  <!-- Navigation -->
  <div class="navigation ui-collapsible-set" data-role="collapsible-set" data-corners="false" data-shadow="false">
                              
                                <!-- hearst/home/mobile/sign_in.tpl -->
      <div style="height:49px;" id="mobile_signin_data" class="login ui-collapsible ui-collapsible-inset ui-collapsible-collapsed" data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="" data-expanded-icon="" data-iconpos="">
        <h2 style="height:44px;" class="nav-header-link ui-collapsible-heading ui-btn ui-fullsize ui-btn-up-a">
          <span class="ui-btn-inner">
            <span class="ui-btn-text">
              <a id="mobile_signout_link" href="logout" class="nav-header-link first ui-link">Sign-out <span id="mobile_signin_data_span"></span></a>
            </span>
          </span>
        </h2>
      </div>
      <div id="mobile_signinreg_div" class="login ui-collapsible ui-collapsible-inset ui-collapsible-collapsed" data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="arrow-d" data-expanded-icon="arrow-u" data-iconpos="right">
        <h2 class="ui-collapsible-heading">
          <div class="nav-header-link  ui-collapsible-heading-toggle ui-btn ui-fullsize ui-btn-icon-right ui-btn-up-a" data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span" data-icon="arrow-d" data-iconpos="right" data-theme="a" data-mini="false">
            <span class="ui-btn-inner">
              <span class="ui-btn-text">
                <a id="mobile_signin_link" href="Sign-in" class="first ui-link">Sign In<span class="pipe treg-not-gigya">|</span></a>
                <a id="mobile_reg_link" href="Register" class="ui-link treg-not-gigya">Register</a>
                <span class="ui-collapsible-heading-status"> click to collapse contents</span>
              </span>
              <a href="expand_collapse_sign_in_reg" class="nav-list-toggle" id="hdn-click-reg-toggle">
                <span class="ui-icon ui-icon-arrow-d">&nbsp;</span>
              </a>
            </span>
          </div>
        </h2>
        <div id="mobile_signinreg_div_collapsible_content" class="ui-collapsible-content ui-collapsible-content-collapsed" aria-hidden="false">  
          <div id="mobile_signin_div" class="signin">
            <div id="mobile_signin_error_div" style="display:none;"></div>
                    <!-- ux/mobilefairfieldcitizenonline/templates/hearst/home/signin_form.tpl -->
        <form data-ajax="false" id="mobile_signin_form" action="//reg.fairfieldcitizenonline.com/api/session">
          <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
            <input type="text" id="mobile_signin_user" name="email" selected autocapitalize="off" value="" data-mini="true" placeholder="EMAIL" class="ui-input-text ui-body-c" />
          </div>
          <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
            <input type="password" id="mobile_signin_password" name="password" selected autocapitalize="off" value="" data-mini="true" placeholder="PASSWORD" class="ui-input-text ui-body-c" />
          </div>
          <div class="ui-checkbox">
            <input type="checkbox" id="mobile_signin_rememberme" name="remember_me" value="1" class="custom-check" />
            <label for="mobile_signin_rememberme" data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span" data-icon="checkbox-off" data-theme="c" data-mini="false" class="ui-checkbox-off ui-btn ui-fullsize ui-btn-icon-left ui-btn-up-c">
              <span class="ui-btn-inner">
                <span class="ui-btn-text">Remember Me</span>
                <span class="ui-icon ui-icon-checkbox-off ui-icon-shadow">&nbsp;</span>
              </span>
            </label>
          </div>
          <div data-corners="false" data-shadow="true" data-iconshadow="true" data-wrapperels="span" data-theme="c" data-mini="true" data-disabled="false" class="ui-submit ui-btn ui-btn-up-c ui-shadow ui-mini" aria-disabled="false">
            <span class="ui-btn-inner">
              <span class="ui-btn-text">Sign-in</span>
            </span>
            <input name="commit" type="submit" value="Sign-in" data-mini="true" data-corners="false" class="submit-btn ui-btn-hidden" data-disabled="false">
          </div>
          <p></p>
          <a href="//reg.fairfieldcitizenonline.com/forgot_password" class="form-link ui-link">Forgot your password?</a>
        </form>
        <!-- e ux/mobilefairfieldcitizenonline/templates/hearst/home/signin_form.tpl -->
          </div>

          <div id="mobile_reg_div" class="register">
            <div id="mobile_reg_message" style="display:none;"></div>
            <div id="mobile_reg_form_div">
                        <!-- ux/mobilefairfieldcitizenonline/templates/hearst/home/reg_form.tpl -->
          <p>Registration will allow you to post comments on fairfieldcitizenonline.com and create a fairfieldcitizenonline.com Subscriber Portal account for you to manage subscriptions and email preferences.</p>
          <form data-ajax="false" id="mobile_reg_form" action="https://reg.fairfieldcitizenonline.com/api/users">
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="text" name="user[name]" value="" size="80%" maxlength="15" id="mobile_reg_user" selected autocapitalize="off" data-mini="true" placeholder="DISPLAY NAME" class="ui-input-text ui-body-c" />
            </div>
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="text" name="user[email]" value="" size="80%" maxlength="60" id="mobile_reg_email1" selected autocapitalize="off" data-mini="true" placeholder="EMAIL" class="ui-input-text ui-body-c" />
            </div>
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="password" name="user[password]" value="" size="80%" maxlength="20" id="mobile_reg_pwd1" selected autocapitalize="off" data-mini="true" placeholder="PASSWORD" class="ui-input-text ui-body-c" />
            </div>
            <div class="ui-input-text ui-shadow-inset ui-corner-all ui-btn-shadow ui-body-c ui-mini">
              <input type="password" name="user[password_confirmation]" value="" size="80%" maxlength="20" id="mobile_reg_pwd2" selected autocapitalize="off" data-mini="true" placeholder="CONFIRM PASSWORD" class="ui-input-text ui-body-c" />
            </div>
            <div data-corners="false" data-shadow="true" data-iconshadow="true" data-wrapperels="span" data-theme="c" data-mini="true" data-disabled="false" class="ui-submit ui-btn ui-btn-up-c ui-shadow ui-mini" aria-disabled="false">
              <span class="ui-btn-inner">
                <span class="ui-btn-text">Register</span>
              </span>
              <input name="commit" type="submit" value="Register Now" id="regsubmit" data-mini="true" data-corners="false" class="submit-btn ui-btn-hidden" data-disabled="false">
              <a href="cancel" id="mobile_reg_cancel" class="form-link reg-cancel ui-link">Cancel</a>
            </div>
          </form>
          <!-- e ux/mobilefairfieldcitizenonline/templates/hearst/home/reg_form.tpl -->
            </div><!-- mobile_reg_form_div -->
          </div><!-- mobile_reg_div -->
        </div>
      </div>

<!-- END hearst/home/mobile/sign_in.tpl -->
                  <div class="l-1-item home-btn">
                      <!-- Home Link - Button -->
                      <h2>
                          <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                              data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                              data-theme="a" data-icon="home" data-iconshadow="false"
                              data-corners="false"                              href="/"
                              data-hdn-analytics="visit|Home|navigation|1">
                              <span class="ui-btn-inner">
                                  <span class="ui-btn-text" data-naveid="2892">Home</span>
                                  <span class="ui-icon ui-icon-home">&nbsp;</span>
                              </span>
                          </a>
                      </h2>
                  </div>
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/news/"
                                      data-hdn-analytics="visit|News|navigation|2">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2894">News</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/sports/"
                                      data-hdn-analytics="visit|Sports|navigation|3">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2893">Sports</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/police/"
                                      data-hdn-analytics="visit|Police Reports|navigation|4">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2897">Police Reports</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                          <div class="hdn-collapsible-nav l-1-item ui-collapsible ui-collapsible-inset ui-first-child ui-collapsible-collapsed"
                          data-role="collapsible" data-theme="a" data-corners="false" data-collapsed-icon="arrow-d"
                          data-expanded-icon="arrow-u" data-iconpos="right">
                          <h2 class="ui-collapsible-heading ui-collapsible-heading-collapsed">
                              <div class="nav-header-link ui-link ui-collapsible-heading-toggle ui-btn ui-btn-icon-right ui-btn-up-a"
                                  data-corners="false" data-shadow="false" data-iconshadow="true" data-wrapperels="span"
                                  data-icon="arrow-d" data-iconpos="right" data-theme="a">
                                  <span class="ui-btn-inner">
                                  <span class="ui-btn-text">
                                      <a class="hdn-analytics-nav"                                          href="/community/"
                                          data-hdn-analytics="visit|Community|navigation|5" data-naveid="2896">Community</a>
                                  </span>
                                  <!-- control nav expand collapse -->
                                  <a href="toggle_nav" class="nav-list-toggle hdn-click-nav-list-toggle"
                                      data-hdn-analytics="|Community|navigation|5">
                                      <span class="ui-icon ui-icon-shadow ui-icon-arrow-d">&nbsp;</span>
                                  </a>
                                  </span>
                              </div>
                          </h2>
                          <div class="ui-collapsible-content ui-collapsible-content-collapsed" aria-hidden="true">
                             <ul data-role="listview" data-theme="c" class="ui-listview">
                                                                   <li data-icon="false" data-corners="false" data-shadow="false"
                                      data-iconshadow="true" data-wrapperels="div" data-iconpos="right" data-theme="c"
                                      class="ui-btn ui-btn-up-c ui-btn-icon-right ui-li ui-first-child">
                                      <div class="ui-btn-inner ui-li">
                                          <div class="ui-btn-text">
                                          <a href="/celebratesummer_copy_16722_20160518224906/"
                                              class="hdn-analytics-nav ui-link-inherit"
                                              data-hdn-analytics="visit|Community-Celebrate Summer|navigation|1" data-naveid="3806">Celebrate Summer</a>
                                          </div>
                                      </div>
                                  </li>
                                                              </ul>
                          </div>
                      </div>
                                    <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://www.fairfieldcitizenonline.com/events"
                                      data-hdn-analytics="visit|Events|navigation|6">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="3245">Events</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/realestate/"
                                      data-hdn-analytics="visit|Real Estate|navigation|7">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2899">Real Estate</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://www.legacy.com/obituaries/fairfieldcitizenonline"
                                      data-hdn-analytics="visit|Obituaries|navigation|8">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2887">Obituaries</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/opinion/"
                                      data-hdn-analytics="visit|Opinion|navigation|9">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2886">Opinion</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/comics/"
                                      data-hdn-analytics="visit|Comics|navigation|10">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2898">Comics</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/contact/"
                                      data-hdn-analytics="visit|Contact Us|navigation|11">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="3730">Contact Us</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://southernctjobs.com/"
                                      data-hdn-analytics="visit|Jobs|navigation|1">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2888">Jobs</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="http://ingearct.com/"
                                      data-hdn-analytics="visit|Cars|navigation|2">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="2891">Cars</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/privacy/"
                                      data-hdn-analytics="visit|Privacy Notice|navigation|3">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="4716">Privacy Notice</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                      
                                <!-- Sections - Collapsible content expands to reveal subsection list -->
                                                                                    <div class="l-1-item childless">
                              <h2>
                                  <a class="hdn-analytics-nav ui-btn ui-btn-up-a ui-shadow ui-btn-icon-left"
                                      data-wrapperels="span" data-shadow="true" data-ajax="false" data-role="button"
                                      data-theme="a" data-icon="home" data-iconshadow="false"
                                      data-corners="false"                                      href="/tos/"
                                      data-hdn-analytics="visit|Terms of Use|navigation|4">
                                      <span class="ui-btn-inner">
                                          <span class="ui-btn-text" data-naveid="4717">Terms of Use</span>
                                      </span>
                                  </a>
                              </h2>
                          </div>
                                                          <!-- /Section Link -->
                                </div>
  <!-- /Navigation -->
<!-- e mobile_dynamic.tpl -->    <!-- Navigation -->
  </div><!-- /ui-panel-inner -->
</div><!-- /Slide-out menu panel -->

<div class="ui-panel-content-wrap ui-body-c ui-panel-animate ui-panel-content-wrap-closed">
  <!-- hearst/home/mobile_page_header.tpl -->
	<!-- hearst/common/mobile_page_header_main.tpl -->
  <div id="siteheader" role="banner" data-role="header" data-theme="a" class="siteheader ui-header">
    <a title="" data-theme="a" data-wrapperels="span" data-iconshadow="true" data-shadow="true" data-corners="true" class="back-section ui-btn-left ui-btn ui-btn-up-a ui-shadow ui-btn-corner-all ui-btn-icon-notext" onclick="javascript: window.history.go(-1);"><span class="ui-btn-inner"><span class="ui-btn-text"></span><span class="ui-icon ui-icon-back ui-icon-shadow">&nbsp;</span></span></a>
    <a data-theme="a" data-wrapperels="span" data-iconshadow="true" data-shadow="true" data-corners="true" class="logo-link ui-btn ui-btn-up-a ui-shadow ui-btn-corner-all" href="/"><span class="ui-btn-inner"><span class="ui-btn-text"></span></span></a>
    <a data-theme="a" data-wrapperels="span" data-corners="true" class="menu-btn ui-btn-right weather-btn ui-btn ui-btn-corner-all ui-btn-up-a" data-role="button" data-icon="" data-iconshadow="false" data-shadow="false" href="#weatherPanel"><span class="ui-btn-inner"><span class="icon"></span><span class="ui-btn-text"></span></span></a>
    <a style="display:none;" id="hdnHambMenu" title="Menu" disabled="disabled" data-theme="a" data-wrapperels="span" data-corners="true" class="menu-btn ui-btn-right ui-btn ui-btn-corner-all ui-btn-icon-notext ui-btn-up-a" data-role="button" data-icon="bars" data-iconshadow="false" data-iconpos="notext" data-shadow="false" href="javascript:return false;"><span class="ui-btn-inner"><span class="ui-btn-text">Menu</span><span class="ui-icon ui-icon-bars">&nbsp;</span></span></a>
  </div>
  <!-- hearst/common/mobile_weather.tpl -->
<div id="weatherBackground" class="below"></div>
<div id="weatherPanel" class="weather below">
<div class="weather__alerts"></div>
<div class="weather__internal-wrapper">
    <h2 class="weather__city text-shadow"></h2>
    <div class="weather__current-forecast">
    <div class="weather__current-forecast-condition text-shadow clearfix">
        <span class="icon"></span>
        <span></span>
    </div>
    <div class="clearfix weather-block">
        <div class="temp text-shadow">&deg;</div>
        <div class="weather__high-low text-shadow">
        <div class="high">High: <span>&deg;</span></div>
        <div class="low">Low: <span>&deg;</span></div>
        </div>
    </div>
    <div class="wind">
        <span class="icon"></span>
        Wind: <span></span>
    </div>
    <div class="precip">
        <span class="icon"></span>
        Chance of precipitation: <span></span>
    </div>
    </div>
    
    
<!-- noGen: item_mobile_ad_weather_ssl 49 dne  -->
    
    <h2 class="weather__forecast-title">Forecast</h2>
    <div class="weather__forecast">
        <div class="weather__hourly-forecast clearfix">
            <article id="weatherSlider">
            <input checked="checked" type="radio" name="slider" id="slide1" />
            <input type="radio" name="slider" id="slide2" />
            <input type="radio" name="slider" id="slide3" />
            <input type="radio" name="slider" id="slide4" />
            <input type="radio" name="slider" id="slide5" />
            <div id="slides">
                <div id="overflow"></div>
            </div>
            <div id="controls">
                <label for="slide1"></label>
                <label for="slide2"></label>
                <label for="slide3"></label>
                <label for="slide4"></label>
                <label for="slide5"></label>
            </div>
            </article>
        </div>
        <div class="weather__weekly-forecast clearfix"></div>
    </div>
    <div class="logo">powered by <img src="/img/hdn/mobile/wundergroundLogo.png" alt="Wunderground Logo" /></div>
</div>
<a href="#" id="weatherClose">
    <div class="close">
        <span class="rule left"></span>close<span class="icon"></span><span class="rule right"></span>
    </div>
</a>
</div>
<script type="text/javascript">
var mobilechron = 6;
var mobilenewmilfordspectrum = 10;
var mobilectpost = 10;
var mobilemysa = 6;
var mobilenewcanaannewsonline = 10;
var mobilefairfieldcitizenonline = 10;
var mobilenewstimes = 10;
var mobileseattlepi = 4;
var mobilesfgate = 5;
var mobilebeaumontenterprise = 11;
var mobiletimesunion = 5;
var mobilestamfordadvocate = 10;
var mobilewestportnews = 10;
var mobiledariennewsonline = 10;
var mobilegreenwichtime = 10;
var site = mobilefairfieldcitizenonline;
var site = site-1;

jQuery(function(){
    jQuery(".weather__city").text(HDN.city);
    var random = Math.floor(Math.random()*site)+1;
    imageURL = HDN.siteUrl+'img/weather/backgrounds/weather_backgrounds_'+random+'.jpg';
    jQuery('#weatherPanel .weather__internal-wrapper').css({"background-image":"url('"+imageURL+"')",
        "background-size":"cover","background-position":"top center"});
});
</script>
<!-- e hearst/common/mobile_weather.tpl -->  <!-- THIRDPARTY HEADER MARKER --><!-- DONT REMOVE -->
<!-- e mobile_page_header_main.tpl --><!-- e hearst/home/mobile_page_header.tpl -->
<!-- e hearst/home/mobile/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->                        
        <div data-role="content" class="article-page ">
                            <div class="content-top content-top-light">
                    <span class="date">Friday, March 22</span>
                    <span><a class="section-link">News</a></span>
                    <!-- hearst/home/subscribe_link.tpl -->
<!-- e hearst/home/subscribe_link.tpl -->                </div>
                        <div class="article-wrap">
                
                                    <div class="article-top">
                        <div class="section-title">
                            <a class="section-link">News</a>
                            <!-- hearst/home/subscribe_link.tpl -->
<!-- e hearst/home/subscribe_link.tpl -->                        </div>
                        <h1 class="headline">Malibu Taco Bar to open on Post Road</h1>
                        <h2 class="subhead"></h2>
                        <div class="byline">
                                                            <span class="auth-name">Humberto J Rocha</span>                                <span class="pipe">|</span>
                                                        <span class="time">
                                <span class="time_on_label"> on</span>
                                <time itemprop="datePublished"
                                    datetime="2019-03-21T20:36:15Z">
                                    March 21, 2019
                                </time>
                            </span>
                        </div>
                    </div><!-- /.article-top -->
                    <script type="text/javascript" src="/js/hdn/slideshow/refresh.js?v9.40.3"></script>
<script>HDN.doRefresh = 1;</script>                    <div class="article-share">
                                                                                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    data-social-url="https%3A%2F%2Fwww.fairfieldcitizenonline.com%2Fnews%2Farticle%2FMalibu-Taco-Bar-to-open-on-Post-Road-13706922.php"
    data-social-hash-id=""
    data-social-blurb="%20FAIRFIELD%20%E2%80%94%20Malibu%20Taco%20Bar%20will%20get%20its%20own%20spot%20and%20outdoor%20patio%20on%20the%20Post%20Road%20this%20spring.%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%E2%80%9CMalibu%20Taco%20brings%20exciting%20yet%20balanced%20coastal%20California%20street%20food%20to%20a%20relaxed%20lifestyle%20taco%20bar%20in%20the%20heart%20of%20downtown%20Fairfield%2C%20Conn.%2C%E2%80%9D%20the%20%20restaurant%E2%80%99s%20webpage%20reads%20.%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20Currently%2C%20the%201177%20Post%20Road%20address%20is%20seeing%20renovations%20and%20work%20in%20preparation%20of%20the%20restaurant%E2%80%99s%20opening%2C%20expected%20for%20late%20spring%20according%20to%20Malibu%20Taco%E2%80%99s%20Instagram%20page.%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20The%20taco%20bar%20will%20be%20open%20seven%20days%20a%20week.%20Some%20of%20the%20menu%20highlights%20are%20%E2%80%9Cvegetable%20and%20seafood%20tacos%20...%20stone%20oven%20fired%20open%20faced%20quesadillas%20or%20some%20simple%20street%20classics%20like%20grilled%20corn%20and%20guacamole.%E2%80%9D%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%E2%80%9CWhether%20you%E2%80%99re%20a%20local%20resident%20friend%2C%20a%20hard%20working%20university%20student%2C%20work%20close%20by%20or%20are%20simply%20visiting%20Fairfield%20from%20a%20neighboring%20town%2C%20Malibu%20Taco%20will%20be%20thrilled%20to%20serve%20you%2C%E2%80%9D%20the%20restaurant%20announced%20online.%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20humberto.juarez%40hearstmediact.com%20%0A%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20%20"
    data-media-url="https%3A%2F%2Fs.hdnux.com%2Fphotos%2F01%2F01%2F20%2F16%2F17105845%2F3%2FrawImage.jpg"
    data-social-title="Malibu%20Taco%20Bar%20to%20open%20on%20Post%20Road">
    <ul class="right">
                <li class="socialIcon comments">

                            <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php" data-spot-post-id="fairfieldcitizenonline-article-13706922"></span>
                </div>
                                                                                                    <a class="hdn-analytics" href="https://www.fairfieldcitizenonline.com/news/articleComments/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-13706922|article-page-top|1">
                    <span class="icon"></span>
                </a>
                                        
        </li>
                    <li class="socialIcon shareLess">
                <a class="hdn-share-more shareLessA hdn-analytics" href="#shareLess" data-hdn-analytics="show_less_share|article-13706922|article-page-top|1">
                    <span class="icon"></span>
                </a>
            </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" data-share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-13706922|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" data-share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-13706922|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" data-share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-13706922|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest more" data-share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-13706922|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit more" data-share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-13706922|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon flipboard more" data-share-id="flipboard">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="flipboard_share|article-13706922|article-page-top|1">
                <span class="icon"></span>
            </a>
        </li>
                    <li class="socialIcon shareMore">
                <a class="hdn-share-more shareMoreA" href="#shareMore"
                    data-hdn-analytics="show_more_share|article-13706922|article-page-top|1">
                    <span class="icon"></span>
                </a>
            </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->                    </div><!-- /.article-share -->
                    <div class="article-body clearfix">
                        <!-- hearst/article/types/mobile_story_body.tpl -->




<div class="article-text">
                                                                                                            <div class="asset_gallery"  data-config-asset-position="1" data-gid="gallery"><!-- gallery float -->
                     
                        <!-- hearst/gallery/main.tpl -->


    
    
    

        
    



    
<div class="hst-resgallery-container non-grid static-frame" data-id="article-gallery-13706922" data-title="Malibu Taco Bar to open on Post Road" data-gallery-mode="standard">
	<div class="hst-resgallery-wedge">
				<ul class="hst-resgallery non-grid">
				        					        

	        

		    <li class="hst-resgalleryitem " data-item-id="photo-17105845"  data-frame-index="0">
       <div class="img-wrap portrait">
        <img class="portrait" src="https://s.hdnux.com/photos/01/01/20/16/17105845/3/920x920.jpg" data-lazy-state="loaded" alt="Malibu Taco is expected to have a &quot;late spring&quot; opening this year. Photo: Humberto J. Rocha / Hearst Connecticut Media / New Canaan News" />
    </div>
        <div class="caption ">
        <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Malibu Taco is expected to have a "late spring" opening this year.</p></div>
                            <div class="caption-truncated"><p>Malibu Taco is expected to have a "late spring" opening this year.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->

        <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Humberto J. Rocha / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

        
    </div>
    </li>                                            		</ul>
	</div>
    <div class="hst-resgallerynav small hidden">
        <div class="carousel">
            <ul class="clearfix">
                <li class="thumb selected" data-frame-index="0"><a class="hdn-analytics" href="#photo-17105845" data-hdn-analytics="gallery_thumbnails_photo|photo-17105845|article-gallery-13706922|1"><div class="inner-border"></div><img data-src="https://s.hdnux.com/photos/01/01/20/16/17105845/3/square_gallery_thumb.jpg" class="icon-thumb" alt="photo"></a></li>
            </ul>
        </div>
    </div>
	<div class="control-panel">
		<span id="gallerySection" data-gallery-section=""></span>
		<div class="control-panel-inner">
            <div class="social-links showing hidden" data-frame-index="">
                <ul class="left">
                    <li class="socialIcon email" data-share-id="email">
                        <a onclick="return false;" ><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon facebook" data-share-id="facebook">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon twitter" data-share-id="twitter">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon pinterest" data-share-id="pinterest">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon reddit" data-share-id="reddit">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                    <li class="socialIcon flipboard" data-share-id="flipboard">
                        <a onclick="return false;"><span class="icon"></span></a>
                    </li>
                </ul>
            </div>
	        <div class="control-bar">
	            <div class="control-bar-left">
	                <div class="control-bar-credit">
                                                    <!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Humberto J. Rocha / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                        	                </div>
		        </div>
			    <div class="control-bar-right">
                    <div class="slide-count">
	                    <div class="nav-stats">Image 
	                    	<span class="item-count-current">1</span>
	                    	<span class="nav-stats-of">of</span>
	                    	<span class="nav-stats-slash">/</span>
	                    	<span class="item-count-total">1</span>
	                    </div>
	                </div>
                    <div class="captionlink fade">
                    	<p class="open">Caption</p>
                    	<p class="close">Close</p>
                    </div>
                    <div class="play">
                    	<span class="icon action"></span>
                    </div>
                    <div class="thumblink fade hdn-analytics" data-hdn-analytics="gallery_thumbnails_show|article-gallery-13706922|article-gallery-13706922|0">
                        <span class="icon action"></span>
                    </div>
			        <div class="overlaylink fullscreen hdn-analytics" data-hdn-analytics="gallery_overlay_open|article-gallery-13706922|article-gallery-13706922|0">
			        	<span class="icon action"></span>
			        </div>
			        <div class="overlaylink thumbs hdn-analytics" data-hdn-analytics="gallery_overlay_open_thumbs|article-gallery-13706922|article-gallery-13706922|0">
			            <span class="icon action"></span>
			        </div>
			        <div class="share-toggle">
			        	<span class="icon action"></span>
			        </div>
			    </div>
	        </div>
            <div class="caption">
                <div class="slide-count">
                    <div class="nav-stats">
                        <span class="label">Image </span>
                        <span class="item-count-current">1</span>
                        <span> of </span>
                        <span class="item-count-total">1</span>
                                            </div>
                </div>
                <div class="caption-remote">
                                            <!-- design/gallery/caption_redesign.tpl -->
                                                                                                                                                                                                                                                    <div class="caption-full"><p>Malibu Taco is expected to have a "late spring" opening this year.</p></div>
                            <div class="caption-truncated"><p>Malibu Taco is expected to have a "late spring" opening this year.</p></div>
                                                                                                                                                            
    <!-- e design/gallery/caption_redesign.tpl -->
<!-- design/gallery/caption_redesign.tpl -->
                                                                <span class="credit">                                                            Photo: Humberto J. Rocha / Hearst Connecticut Media
                                                    </span>
                                    
    <!-- e design/gallery/caption_redesign.tpl -->

                                    </div>
            </div>
            <!-- hearst/ads/medium_rectangle_ad_gallery.tpl -->

<div id="ctpl-mediumrectangle4" class="ctpl-mediumrectangle">
            <!-- hmb:go300 go300 ad -->
        <div id="GO300" class="galleryAd"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("GO300"); /*]]>*/ </script></div>
    </div>
<!-- e hearst/ads/medium_rectangle_ad_gallery.tpl -->		</div>
	</div>
    <div class="gallery-overlay-outer gallery-overlay-outter lights-on hidden">
        <div class="gallery-overlay-inner">
            <div class="gallery-overlay-title-container">
                <div class="homeLink">
                    <span class="icon"></span>
                </div>
                <div class="gallery-overlay-title">Malibu Taco Bar to open on Post Road</div>
                <div class="slide-count fade">
                    <div class="nav-stats">
                    	<span class="item-count-current">1</span>
                    	<span>&nbsp;/&nbsp;</span>
                    	<span class="item-count-total">1</span>
                    </div>
                </div>
                <div class="thumbs-close-overlay hdn-analytics" data-hdn-analytics="gallery_thumbs_close|article-gallery-13706922|article-gallery-13706922|0">
                    <div class="thumbs-close-overlay-label">
                    	<span class="icon action"></span>Back to Gallery
                    </div>
                </div>
                <div class="gallery-close-overlay fade hdn-analytics" data-hdn-analytics="gallery_overlay_close|article-gallery-13706922|article-gallery-13706922|0">
                    <span class="icon action"></span>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- e hearst/gallery/main.tpl -->                                    </div><!-- /gallery float -->
                                    <p>FAIRFIELD &mdash; Malibu Taco Bar will get its own spot and outdoor patio on the Post Road this spring.</p>

                <p>&ldquo;Malibu Taco brings exciting yet balanced coastal California street food to a relaxed lifestyle taco bar in the heart of downtown Fairfield, Conn.,&rdquo; the <a href="http://www.malibutaco.com/">restaurant&rsquo;s webpage reads</a>.</p>

                                                                                                                            <div class="asset_media asset-media"><!-- item float -->
                                    <!-- design/article/assets/Iframe.tpl mid:freeform.0 -->
<div class="asset-player gen" data-config-asset-position="2">
    <!-- design/article/assets/Generic.tpl mid:freeform.0 -->
  <!-- 90min video -->
  <div class="mm-player-container">
    <div class="mm-video-player"></div>
  </div>
  <script src="/file/349/3/3493-mm-player-min.js?t=1548191271"></script>
<!--  e Generic.tpl --></div>
    <!-- e Iframe.tpl -->                                </div><!-- /item float -->
                                    <p>Currently, the 1177 Post Road address is seeing renovations and work in preparation of the restaurant&rsquo;s opening, expected for late spring according to Malibu Taco&rsquo;s Instagram page.</p>

                            <!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl -->                        <p>The taco bar will be open seven days a week. Some of the menu highlights are &ldquo;vegetable and seafood tacos ... stone oven fired open faced quesadillas or some simple street classics like grilled corn and guacamole.&rdquo;</p>

                            <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle taboolaSave">
            <!-- hmb:s300 s300 ad -->
        
            <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
        
                    
                <script>
                    window._taboola = window._taboola || [];
                    _taboola.push({
                        "listenTo": 'readmore.click',
                        "handler": function(e) {
                            hearstRefreshInterstitialAds(["S300"]);
                        }
                    });
                </script>
            
            </div>
<!-- e medium_rectangle_ad_third.tpl -->                                                    <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-34679"><!-- mid:freeform.34679 -->
<style>
.ndn_embed{
margin-left: auto;
margin-right: auto;
padding-bottom: 15px;
}
</style><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010">
</div>
</div><!-- / hdnce-e -->                            </div>
                                    <p>&ldquo;Whether you&rsquo;re a local resident friend, a hard working university student, work close by or are simply visiting Fairfield from a neighboring town, Malibu Taco will be thrilled to serve you,&rdquo; the restaurant announced online.</p>

                <em>
                  <p>humberto.juarez@hearstmediact.com</p>
                </em>

                    <div class='assetEnd'>
                                        <div class="asset_factbox"><!-- factbox float -->
                <div class="factbox">
  <div class="factbox-in">
    <div class="factbox_r sc-med-gradient-bar  news">
        <div class="factbox_r_content">
                            <h2 class="box-shadow"><span>More</span> Information</h2>
                        <div class="factbox-body">
                <p>Follow Malibu Taco Bar on Instagram at @malibutaco</p>
<p>To learn more, visit: http://www.malibutaco.com/</p>
            </div>
        </div>
    </div>
  </div>
</div>
            </div><!-- /factbox float -->
                </div><!-- /assetEnd -->
</div> <!-- article-text -->


<script type="text/javascript">
    var HDN = window.HDN || {};
    HDN.article = HDN.article || {};
    HDN.article.jsonGalleries = {"article-gallery-13706922":{"lastId":0,"0":{"id":17105845,"url":"01\/01\/20\/16\/17105845\/3","ext":".jpg","caption":"<p>Malibu Taco is expected to have a \"late spring\" opening this year.<\/p>","orientation":"p","credits":"Humberto J. Rocha \/ Hearst Connecticut Media"},"count":1,"complete":true},"metadata":{"photoBaseUrl":"https:\/\/s.hdnux.com\/photos\/"},"status":"loaded"};
    if (HDN.article.jsonGalleries.jsonUrl ) {
        var xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function() {
            if (xmlhttp.readyState === 4 && xmlhttp.status === 200) {
                try {
                    var response = JSON.parse(xmlhttp.responseText);
                    if ( 'loaded' == response.status ) {
                        HDN.article.jsonGalleries = response;
					    var event = document.createEvent('Event');
					    event.initEvent("HDNJsonGalleriesLoaded", true, true);
					    event.message = "Gallery JSON response has completed";
					    event.time = new Date();
					    event.details = {};
					    document.dispatchEvent(event);
                    } else {
                        // we set the status of the existing JSON to error and
                        // store the message from the response.
                        // this way it can be inspected using the dev console.
                        HDN.article.jsonGalleries.status = response.status;
                        HDN.article.jsonGalleries.message = response.message;
                    }
                } catch(err) {
                    console.log(err.message + " in " + xmlhttp.responseText);
                }
            }
        };
        xmlhttp.open("GET", HDN.article.jsonGalleries.jsonUrl, true);
        xmlhttp.send();
    }
</script>


<script id="frame.tpl" type="text/template">
<li class="hst-resgalleryitem hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap {{orientation}}">{{img}}</div>
    <div class="caption staged">
        {{captions}}
        {{credits}}
        {{resaleLink}}
    </div>
</li>
</script>
<script id="taboolaFrame.tpl" type="text/template">
<li class="hst-resgalleryitem taboola-frame hidden" data-item-id="{{fid}}" data-frame-index="{{index}}">
    <div class="img-wrap taboolaloader" data-loader-id="0" data-share-img=""></div>
    <div class="loader-template" style="display:none;">
	    {{taboolaSlide}}
	</div>
	<div class="caption staged">
		<span class="credit"></span>
	</div>
</li>
</script>
<script id="img.tpl" type="text/template">
	<img class="{{orientation}}" {{imgSrcAttribute}}="{{photoBaseUrl}}{{url}}/{{imgFormatStyle}}{{ext}}" data-lazy-state="{{lazyState}}" alt="{{captionStripped}}" />
</script>
<script id="captions.tpl" type="text/template">
        <div class="caption-full">{{caption}}</div>
        <div class="caption-truncated">{{captionTruncated}}</div>
</script>
<script id="credits.tpl" type="text/template">
        <span class="credit">
        	Photo: {{credits}}
        </span>
</script>
<script id="resaleLink.tpl" type="text/template">
		<div class="mediasale">
			<span class="icon"></span>
			<a href="{{resaleLink}}">Buy photo</a>
		</div>
</script>
<script id="thumb.tpl" type="text/template">
<li class="thumb {{selectedClass}}" data-frame-index="{{index}}">
    <a class="hdn-analytics" href="#{{fid}}" data-hdn-analytics="gallery_thumbnails_photo|{{fid}}|{{bizobjectGalleryId}}|{{iteration}}">
        <div class="inner-border"></div>
        {{img}}
    </a>
</li>
</script>
<script id="thumbImg.tpl" type="text/template">
<img data-src="{{photoBaseUrl}}{{url}}/square_gallery_thumb{{ext}}" class="icon-thumb" alt="photo">
</script>
<!-- e hearst/article/types/mobile_story_body.tpl -->                    </div><!-- /.article-body -->
                    <!-- src/business/templates/hearst/article/author_module.tpl -->
<div class="auth-wrap">
            <!-- src/business/templates/hearst/article/author_module_info.tpl -->
<div class="auth-connect last">
	<div class="auth-in">
		<div class="auth-head">
			<span class="auth-name">Humberto J Rocha</span>|<span class="auth-title">Reporter</span>
		</div>
		<div class="auth-links">
			<a href="mailto:Humberto.Juarez@hearstmediact.com?subject=Response to article: Malibu Taco Bar to open on Post Road&body=https://m.fairfieldcitizenonline.com/news/article/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php" data-role="button" data-icon="email" data-iconpos="notext" class="auth-link"><span class="ui-icon ui-icon-email">&nbsp;</span></a>
			<a href="https://www.facebook.com/HJRocha" data-role="button" data-icon="facebook" data-iconpos="notext" class="auth-link"><span class="ui-icon ui-icon-facebook">&nbsp;</span></a>			<a href="https://twitter.com/hjrocha94" data-role="button" data-icon="twitter" data-iconpos="notext" class="auth-link"><span class="ui-icon ui-icon-twitter">&nbsp;</span></a>						<a href="/default/authorRss/humberto-rocha-1044.php" data-role="button" data-icon="rss" data-iconpos="notext" class="auth-link"><span class="ui-icon ui-icon-rss">&nbsp;</span></a>
		</div>
	</div><!-- /.auth-in -->
</div><!-- /.auth-connect -->	
<!-- e src/business/templates/hearst/article/author_module_info.tpl -->    </div>
<!-- e src/business/templates/hearst/article/author_module.tpl -->                                        
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-85204"><!-- mid:freeform.85204 -->
<script type="text/javascript">
    var taboolaBATContainerLabel = "taboola-below-article-thumbnails";
    var taboolaBATPlacementLabel = "Below Article Thumbnails";
    try {
        if (HDN.dataLayer.ads && HDN.dataLayer.ads.adMode && HDN.dataLayer.ads.adMode === "arb") {
            taboolaBATContainerLabel = "taboola-below-article-fb-thumbnails";
            taboolaBATPlacementLabel = "Below Article Thumbnails - Facebook";
        }
    } catch (e) {
        console.log("Falied to set (arbitrage) Taboola Feed Widget values: " + e.message);
    }
    document.write('<div id="'+taboolaBATContainerLabel+'"></div>');
    window._taboola = window._taboola || [];
    _taboola.push({
        mode: 'thumbnails-a',
        container: taboolaBATContainerLabel,
        placement: taboolaBATPlacementLabel,
        target_type: 'mix'
    });
</script>
</div><!-- / hdnce-e -->                                        <div id="NTV10"></div>
                    <!-- hearst/ads/yield_mo.tpl -->
<div id="ctpl-mediumrectangleYM" class="ctpl-mediumrectangle">
            <!-- hmb:yieldmo yieldmo ad -->
        <div id="yieldmo" class="yieldmo ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("yieldmo"); /*]]>*/ </script></div>
    </div>
<!-- e yield_mo.tpl -->                    <!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->                    <div id="comments" name="comments" class="article-comments">
                        <div class="comments-in">
                                                            <div id="comments" class="hdn-comments">
                                    <a href="/news/articleComments/Malibu-Taco-Bar-to-open-on-Post-Road-13706922.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
                                </div>
                                                    </div>
                    </div>
                                            </div><!-- /.article-wrap -->
        </div><!-- /.article-page -->
        
        
            
        <script>
            var HDN = HDN || {};
            HDN.ping( {
                "id": 13706922,
                "site": "fairfieldcitizenonline",
                "type": "article"
            });
        </script>
        
    

<!-- noGen: item_adxmobilearticle_ssl 49 -->
    <!-- hearst/common/mobile_site_footer.tpl -->
                <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->
                                                                                                        <!-- hmb:isa_bottom  include static asset for group js bottom  -->
                    <script type="text/javascript" src="/external/js/global.bottom.v9.40.3.js"></script>
                                                                <footer>
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-25592"><!-- mid:freeform.25592 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li class="site-toggle"><a class="ui-link" href="" onclick="hdnToggleMobile(); return  false;">FairfieldCitizenOnline.com Full Site</a></li>
                 <li><a href="/privacy/">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/tos/">Terms of Use</a></li>
                 <li><a href="https://hearstmediact.com/">Advertising</a></li>                 

        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/fairfieldcitizen" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/ffldcitizen" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->                </footer>
                                            </div><!-- /.ui-panel-content-wrap - /hearst/home/mobile/navigation_main.tpl -->
            <div class="ui-panel-dismiss" data-panelid="menuPanel"></div>
        </div><!-- /ui-page -->
        <div class="ui-loader ui-corner-all ui-body-a ui-loader-default">
            <span class="ui-icon ui-icon-loading"></span><h1>loading</h1>
        </div>
        <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    </body>
    </html><!-- e mobile_site_footer.tpl --><!-- e mobile_article_main.tpl -->